Federal Poverty Guidelines Widget

This Drupal 7 module creates a WYSIWYG widget that allows a customized table of the federal poverty guidelines to be inserted into a node or block. The table references a centralized data source to keep the display current

Please read the README.txt file for installation and use info

The widget works with the WYSIWYG module and has been tested and used with CKEditor. There may be a configuration issue with TinyMCE - required SCRIPT tags are being stripped on insertion. I have not had time to debug that issue - perhaps someone from the community will check it out and help resolve it.

Download to your local machine from here: pov_guides.tar.gz